1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

Problem: ingen datatrafik när telefonen byter till gsm-nät.

Diskussion i 'Xperia S - Allmänt' startad av Soniz, 5 jul 2013.

  1. Soniz

    Soniz Kid Droid Medlem

    Blev medlem:
    30 mar 2013
    Inlägg:
    35
    Mottagna gillanden:
    1

    MINA ENHETER

    Hej!
    Jag tycker att jag fått sämre mottagning på 3g nätet på sistone. Har Telia abonnemang. Och när jag tappar 3g nätet och den byter till 2g så slutar all datatrafik att fungera.
    Jag kan ha full mottagning på gsm och att ringa och Smsa går bra. Allt som har med Internet att göra är dock helt dött. Men får jag bara en plutt på 3g nätet så ramlar det in datatrafiks-notiser så det står härlig till. Någon som har en idé vad det kan vara?

    Mvh
     
  2. Soccom83

    Soccom83 Youth Droid Medlem

    Blev medlem:
    22 mar 2011
    Inlägg:
    240
    Mottagna gillanden:
    22

    MINA ENHETER

    ingen datatrafik ska fungera på 2g nätet (iaf som jag fattat det). det enda som kan funka är edge, när du har ett litet e upp i hörnan, inte ens mms.
     
  3. Cupcakes

    Cupcakes Android Expert Hedersmedlem

    Blev medlem:
    14 jan 2011
    Inlägg:
    11 438
    Mottagna gillanden:
    3 127
    Operatör:
    Telenor, Telia, Tre
    Telefon:
    iPhone XS

    MINA ENHETER

    Operatör:
    Telenor, Telia, Tre
    Telefon:
    iPhone XS
    Platta:
    iPad Pro 10,5
    Platta 2:
    iPad Mini 4
    Låter konstigt, hur fungerar de om du låser telefonen till endast GSM? Testa gärna att göra det på någon annan plats också, för att se om det kan vara något med nätet där du bor.

    Anledningen till att din 3G-täckning har blivit sämre, beror med stor sannolikhet på överbelastning i nätet så att täckningsområdet från din närmsta mast krymper. Det kan även bero på att set är mer löv på träden osv!

    Datatrafik fungerar i 2G/GSM-nätet genom GPRS eller EDGE. Dock är det långsamt i jämförelse med 3G. Alltså är det inte helt korrekt att säga att datatrafik inte fungerar över 2G-nätet.


    Sent from my iPad using Tapatalk HD
     
  4. Soniz

    Soniz Kid Droid Medlem

    Blev medlem:
    30 mar 2013
    Inlägg:
    35
    Mottagna gillanden:
    1

    MINA ENHETER

    Tack för svar
    Blir ingen skilnad om jag låser tillmgsm. Jag har dock ett e uppe i hörnet, så antar att jag är på edge. Är ute på landet nu,i maj fungerade det bra att surfa här. Och vad jag minns låg jag på gsm-nätet då.

    Nu är det som sagt helt dött även om jag har full mottagning. Har testat med bara gsm inne i stan ockaå, lika dött där.
    Nått fel i telefonen?
    Det är möjligt att jag uppdaterade till jb 4.2.2 här i mellan. Men det ska völ inte ha kunnat påverka?
    Har sökt men har inte fumnit någon med liknande problem....
     
  5. hman

    hman Baby Droid Medlem

    Blev medlem:
    6 jan 2011
    Inlägg:
    19
    Mottagna gillanden:
    1
    Operatör:
    Telia
    Telefon:
    Oukitel k6000 pro

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    Oukitel k6000 pro
    Platta:
    Sony Xperia Tablet Z3 Compact
    Last edited: 6 jul 2013
  6. Soccom83

    Soccom83 Youth Droid Medlem

    Blev medlem:
    22 mar 2011
    Inlägg:
    240
    Mottagna gillanden:
    22

    MINA ENHETER

    Som jag skrev i edge bör det funka. :cool:. Trodde faktiskt inte alla tjänster funkade med gprs dock.
     
  7. Cupcakes

    Cupcakes Android Expert Hedersmedlem

    Blev medlem:
    14 jan 2011
    Inlägg:
    11 438
    Mottagna gillanden:
    3 127
    Operatör:
    Telenor, Telia, Tre
    Telefon:
    iPhone XS

    MINA ENHETER

    Operatör:
    Telenor, Telia, Tre
    Telefon:
    iPhone XS
    Platta:
    iPad Pro 10,5
    Platta 2:
    iPad Mini 4
    Det bör funka med GPRS också - alltså även på ställen där näten, mot förmodan, inte är uppgraderade/uppdaterade (beroende på vad det sitter för hårdvara i basstationen) ;)


    Sent from my iPhone using Tapatalk 2
     
  8. nightcat

    nightcat Infant Droid Medlem

    Blev medlem:
    29 sept 2012
    Inlägg:
    7
    Mottagna gillanden:
    0

    MINA ENHETER

    har samma problem, men det kom i samband med att jag uppdaterade till senaste Androidversionen, har alltid kunnat surfa hemma, där jag har urusel mottagning, men endå E på surfen, nu kan jag inte göra annat än sms'a och ringa.
    mycket frustrerande!
     
  9. rawen

    rawen Baby Droid Medlem

    Blev medlem:
    25 feb 2010
    Inlägg:
    15
    Mottagna gillanden:
    6

    MINA ENHETER

    Kommer precis från svärföräldrarnas sommarstuga och upptäckte till min fasa att jag har precis samma problem... Minsta lilla 3g täckning och det funkar men så fort det hoppar ner till edge är det tvärkört att kunna använda data.
     
  10. Cubenga

    Cubenga Senior Droid Medlem

    Blev medlem:
    10 maj 2011
    Inlägg:
    1 030
    Mottagna gillanden:
    62

    MINA ENHETER

    Samma här.

    Skickat från min Nexus 7 med Tapatalk 4 Beta
     
  11. Luffe

    Luffe Kid Droid Medlem

    Blev medlem:
    7 apr 2011
    Inlägg:
    95
    Mottagna gillanden:
    15

    MINA ENHETER

  12. rawimage

    rawimage Senior Droid Medlem

    Blev medlem:
    17 apr 2010
    Inlägg:
    1 025
    Mottagna gillanden:
    81
    Telefon:
    Moto X4

    MINA ENHETER

    Telefon:
    Moto X4
    Telefon 2:
    LG G4
    Telefon 3:
    Sony Xperia S
    För mig fungerar data via Edge. Testade senast idag. Men det går ju inte snabbt :-)
    [​IMG]

    Sent from my LT26i using Tapatalk 2
     
  13. Cubenga

    Cubenga Senior Droid Medlem

    Blev medlem:
    10 maj 2011
    Inlägg:
    1 030
    Mottagna gillanden:
    62

    MINA ENHETER

    Står ett "H" i statusbaren :-P.

    Skickat från min Nexus 7 med Tapatalk 4 Beta
     
  14. Etzolin

    Etzolin Teen Droid Medlem

    Blev medlem:
    12 sept 2010
    Inlägg:
    390
    Mottagna gillanden:
    56
    Telefon:
    Iphone X

    MINA ENHETER

    Telefon:
    Iphone X
    Telefon 2:
    OnePlus 6
    Platta:
    Ipad Pro
    Står "Edge" under Network i testresultatet.
     
  15. rawimage

    rawimage Senior Droid Medlem

    Blev medlem:
    17 apr 2010
    Inlägg:
    1 025
    Mottagna gillanden:
    81
    Telefon:
    Moto X4

    MINA ENHETER

    Telefon:
    Moto X4
    Telefon 2:
    LG G4
    Telefon 3:
    Sony Xperia S
    Men..... om du kollar skärmdumpen ser du en viss tidsdifferens på när testet är gjort och när skärmdumpen är tagen :-)
    Dessutom står det ju ganska tydligt att testet är gjort på Edge nätverk...

    Sent from my LT26i using Tapatalk 2
     
  16. Cubenga

    Cubenga Senior Droid Medlem

    Blev medlem:
    10 maj 2011
    Inlägg:
    1 030
    Mottagna gillanden:
    62

    MINA ENHETER




    Att det stod Edge såg jag så klart men tiden brydde jag mig inte om :-D

    Skickat från min Nexus 7 med Tapatalk 4 Beta
     
  17. pissenisse

    pissenisse Youth Droid Medlem

    Blev medlem:
    1 aug 2010
    Inlägg:
    243
    Mottagna gillanden:
    34

    MINA ENHETER

    Får ingen som helst datatrafik med Edge sedan jag vet inte när. Är inte så ofta ute i obygden.

    Skickat från min LT26i via Tapatalk 2
     
  18. Soniz

    Soniz Kid Droid Medlem

    Blev medlem:
    30 mar 2013
    Inlägg:
    35
    Mottagna gillanden:
    1

    MINA ENHETER

    Jag har varit in i telias butik och även ringt till supporten. De verkar inte ha någon koll på problemet, vilket är konstigt då vi verkar vara ett gäng som upplever samma sak.
     
  19. widde

    widde Youth Droid Medlem

    Blev medlem:
    19 apr 2010
    Inlägg:
    132
    Mottagna gillanden:
    24

    MINA ENHETER

    Jag har förvisso Tele2 men datatrafiken funkar aldrig för mig heller när telefonen enbart har GSM..
    Skitstörigt. Jag har så mycket trassel med min Xperia S att jag snart kört över den med bilen. Skitkass batteritid, APSEG, touchen reagerar knappt ibland.. Går knappt få upp tangentlåset, för den registrerar bara precis där jag har tummen.. Svårt att förklara, men cirklarna på mitt grafiska lås följer mitt finger så att jag hela tiden bara har en cirkel och inte hela mönstret.
    Den autokorrigerar helt åt skogen och lägger till bokstäver o.s.v.
    Häromdagen skulle jag skriva ett kolon ( : ) och höll då ner S-tangenten och då registrerar telefonen KLTU, som inte ens finns i närheten.. Nu får jag inte kontakt med dess interna minne från datorn för att kunna föra över filer till datorn, för att -åter igen- fabriksåterställa telefonen.

    Har sagt det förut, säger det igen, fan aldrig mer en Sony för min del. Jäkla skräptelefon. Kameran är förövrigt askass den med.