Iphone 4 ingen ringsingnal vid inkommande samtal?

Diskussion i 'iPhone [Modellarkiv]' startad av Cobraz, 4 sept 2013.

  1. Cobraz

    Cobraz Adult Droid Medlem

    Blev medlem:
    12 jul 2010
    Inlägg:
    987
    Mottagna gillanden:
    51

    MINA ENHETER

    Hej,

    Har problem med min systers iphone 4....
    Den spelar upp ljud och allt som vanligt och är inte i "silent mode"

    Problemet är att när det ringer i den så går bara vibratorn på?

    Lösning någon?
     
  2. Cobraz

    Cobraz Adult Droid Medlem

    Blev medlem:
    12 jul 2010
    Inlägg:
    987
    Mottagna gillanden:
    51

    MINA ENHETER

    Ingen?

    Sent from my HTC One X using Tapatalk 2
     
  3. ToJa92

    ToJa92 Kid Droid Medlem

    Blev medlem:
    18 maj 2011
    Inlägg:
    88
    Mottagna gillanden:
    5
    Operatör:
    Tre
    Telefon:
    Google Pixel 2

    MINA ENHETER

    Operatör:
    Tre
    Telefon:
    Google Pixel 2
    Om du går till Settings -> Sounds -> Ringtone, är det någonting valt där? Nu måste man ju välja en signal, men någonting kan ju ha hänt.
     
  4. vanforum

    vanforum Infant Droid Medlem

    Blev medlem:
    26 nov 2013
    Inlägg:
    6
    Mottagna gillanden:
    0

    MINA ENHETER

    Det är ganska vanligt annars att ljudet för ringsignalen helt enkelt går sönder på en äldre iphone. [​IMG]
     
  5. Vicious

    Vicious Youth Droid Medlem

    Blev medlem:
    10 jan 2011
    Inlägg:
    205
    Mottagna gillanden:
    37
    Telefon:
    Honor 8

    MINA ENHETER

    Telefon:
    Honor 8
    Det lät väldigt märkligt tycker jag :eek:

    Fungerar igen av ringsignalerna eller är det enbart en av "melodierna" som inte går igång? Ett vanligt fel på filsystem som stängs av och sedan slås på som kan hända i en telefon är ju just att data kan gå förlorat. Kan ju vara så att just den ringsignalen inte går att läsa.
     
  6. Cobraz

    Cobraz Adult Droid Medlem

    Blev medlem:
    12 jul 2010
    Inlägg:
    987
    Mottagna gillanden:
    51

    MINA ENHETER

    Nu funkar den... det var audioflex kabeln som var trasig. Det konstiga var att inne i telefonen var kabeln helt av? hur kommer det sig? :)

    Men väl bytt så funka den igen