1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis
  2. Black Friday-rean har börjat. Tipsa och ta del av de bästa fynden i tipstråden. Se även diskussionstråden.
    Stäng notis

Problem: Jag får bootloops med alla romar

Diskussion i 'Xperia X10 - ROM-filer och utveckling' startad av Rizze82, 10 dec 2011.

  1. Rizze82

    Rizze82 ModDroid Moderator

    Blev medlem:
    21 feb 2011
    Inlägg:
    138
    Mottagna gillanden:
    49
    Operatör:
    Tele2
    Telefon:
    Samsung Galaxy S9 Plus

    MINA ENHETER

    Operatör:
    Tele2
    Telefon:
    Samsung Galaxy S9 Plus
    Övrigt:
    Samsung Gear S3 Classic
    Det började med jag skulle lägga in CM7, jag flashade in en ny kernel och fick en bootloop bara. Jag provade då 3 andra kernels, men fick bara bootloops då med. Jag har provat att flasha om romen flera gånger.

    Och när jag skulle återställa min backup med den ursprungliga romen får jag bara bootloops.

    Vad gör jag för fel? Tacksam för svar. :)
     
  2. Nagarebozhi

    Nagarebozhi Android Apprentice Medlem

    Blev medlem:
    6 sept 2010
    Inlägg:
    4 379
    Mottagna gillanden:
    675

    MINA ENHETER

    Har du låst upp din bootloader?

    Sent from my X10i using Tapatalk
     
  3. Zerge

    Zerge Senior Droid Medlem

    Blev medlem:
    13 jan 2011
    Inlägg:
    1 382
    Mottagna gillanden:
    235
    Operatör:
    Tele2
    Telefon:
    Huawei P20 Pro

    MINA ENHETER

    Operatör:
    Tele2
    Telefon:
    Huawei P20 Pro
    Har du wipat data och cache?


    Sent from my iPod using Tapatalk
     
  4. Rizze82

    Rizze82 ModDroid Moderator

    Blev medlem:
    21 feb 2011
    Inlägg:
    138
    Mottagna gillanden:
    49
    Operatör:
    Tele2
    Telefon:
    Samsung Galaxy S9 Plus

    MINA ENHETER

    Operatör:
    Tele2
    Telefon:
    Samsung Galaxy S9 Plus
    Övrigt:
    Samsung Gear S3 Classic
    Japp! bootloadern är upp låst..
     
  5. Rizze82

    Rizze82 ModDroid Moderator

    Blev medlem:
    21 feb 2011
    Inlägg:
    138
    Mottagna gillanden:
    49
    Operatör:
    Tele2
    Telefon:
    Samsung Galaxy S9 Plus

    MINA ENHETER

    Operatör:
    Tele2
    Telefon:
    Samsung Galaxy S9 Plus
    Övrigt:
    Samsung Gear S3 Classic

    Japp! varje gång jag flasha ny rom. Har även testat och wipa efter install men det är samma lika när jag startar kommer fram till pinkods kollen sen startar den om sig :D
     
  6. Zerge

    Zerge Senior Droid Medlem

    Blev medlem:
    13 jan 2011
    Inlägg:
    1 382
    Mottagna gillanden:
    235
    Operatör:
    Tele2
    Telefon:
    Huawei P20 Pro

    MINA ENHETER

    Operatör:
    Tele2
    Telefon:
    Huawei P20 Pro
    Har du rätt baseband som rommarna kräver, har själv en X8 och har haft samma strul


    Sent from my iPod using Tapatalk
     
  7. Rizze82

    Rizze82 ModDroid Moderator

    Blev medlem:
    21 feb 2011
    Inlägg:
    138
    Mottagna gillanden:
    49
    Operatör:
    Tele2
    Telefon:
    Samsung Galaxy S9 Plus

    MINA ENHETER

    Operatör:
    Tele2
    Telefon:
    Samsung Galaxy S9 Plus
    Övrigt:
    Samsung Gear S3 Classic
    Fick det å funka nu med en stockbaserad rom och flasha stock kerneln 4 gånger sen så funkade allt igen :D

    Tackar för all hjälp!