konstigt problem min Meizu telefon

Diskussion i 'Meizu' startad av bengt65, 4 feb 2018.

  1. bengt65

    bengt65 Kid Droid Medlem

    Blev medlem:
    1 dec 2016
    Inlägg:
    60
    Mottagna gillanden:
    16
    Operatör:
    Wifog
    Telefon:
    XIAOMI Pocophone F1

    MINA ENHETER

    Operatör:
    Wifog
    Telefon:
    XIAOMI Pocophone F1
    ROM:
    stock
    Hejsan,

    fått ett märkligt problem efter en uppdatering så sjunker batteriladdning även har laddkabeln i telefonen.
    Det står 0% om tar bort kabel så stängs telefonen direkt.
    Kör version 6.3.0.0a
    är det någon som kör samma version här.
    har skrivit på flyme os forum också.
    vad skall man göra flasha om den eller återställa den se om det hjälper
    den laddar ser den blixt tecknet men den laddar inte upp skumt får lite panik måste ha den i laddning då funkar telefonen att ringa osv men tar jag bort den då dör den direkt.
    vore kul någon kunde tipsa vilket är bäst
     
  2. bengt65

    bengt65 Kid Droid Medlem

    Blev medlem:
    1 dec 2016
    Inlägg:
    60
    Mottagna gillanden:
    16
    Operatör:
    Wifog
    Telefon:
    XIAOMI Pocophone F1

    MINA ENHETER

    Operatör:
    Wifog
    Telefon:
    XIAOMI Pocophone F1
    ROM:
    stock
    Väldigt skumt dra ut kabeln som laddar telefonen så stängs den ner.
    Den går bara använda när laddkabeln får ström annars den obrukbar.
    Kan flasha den eller köra recovery även den står 0 % längst upp
    fattar inte vad som har hänt kan det vara med senaste uppdateringen.
    Inte roligt har funkat fint innan den uppdateringen.
     
  3. bengt65

    bengt65 Kid Droid Medlem

    Blev medlem:
    1 dec 2016
    Inlägg:
    60
    Mottagna gillanden:
    16
    Operatör:
    Wifog
    Telefon:
    XIAOMI Pocophone F1

    MINA ENHETER

    Operatör:
    Wifog
    Telefon:
    XIAOMI Pocophone F1
    ROM:
    stock
    Den har börjat ladda nu bytte kabel kan en usb kabel spöka samband när man laddar. laddar sakta är på 2 % nu