1. Dubbelsurf – äntligen tillbaka! Få 14 GB istället för 7 GB för bara 145kr/mån! Inte i 3 mån, inte i 6 mån, utan exakt så länge du behåller ditt abonnemang. Se alla erbjudanden på fello.se
    Stäng notis
  2. Stäng notis
  3. Unpacked-nyheter: Fold 4 | Flip 4 | Watch 5 | Buds Pro 2
    Stäng notis
  4. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis
  5. Stäng notis
  6. Stäng notis
  7. Stäng notis
  8. Stäng notis
  9. Stäng notis

Problem: *LÖST* Problem med inmatningsspråk

Diskussion i 'Xperia S - Allmänt' startad av Dawe, 7 jun 2012.

  1. Dawe

    Dawe Youth Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    186
    Mottagna gillanden:
    11

    MINA ENHETER

    Tjena. Jag har nu fått ett väldigt störande problem med min sony xperia s.

    Märkte ikväll att jag inmatningsspråket har blivit ändrat i nallen när jag ska skriva sms eller mail så kan jag välja mellan engelska eller kinesiska av någon märklig anledning.

    Tidigare hade jag svenska/engelska och det vill jag ha igen. Jag kan bara växla mellan engelska och kinesiska nu....

    Går jag däremot in under xperia tangentbordsinställningarna har jag svenska och engelska ikryssat. Jag vet inte om problemet uppstod i och med uppdateringen av nallen som jag gjorde tidigare under kvällen.

    Nu kör den 6.0.A.3.75 i stället för .73 som jag hade innan. Jag uppdaterade genom sony update service eftersom att sony pc companion ej ville installera uppdateringen av någon anledning.

    Nu hoppas jag att detta går att lösa utan att behöva återställa telefonen helt då detta brukar medföra en hel del mer jobb.
     
    Last edited: 11 jun 2012
  2. djstoffe

    djstoffe Teen Droid Medlem

    Blev medlem:
    25 feb 2010
    Inlägg:
    284
    Mottagna gillanden:
    29

    MINA ENHETER

    Har du fler än det tangentbordet att välja bland?
     
  3. Dawe

    Dawe Youth Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    186
    Mottagna gillanden:
    11

    MINA ENHETER

    Jag kan välja mellan antingen engelska eller kinesiska när jag befinner mig i sms eller mail och ska börja skriva. Kan ej välja något annat :S
     
  4. avindal

    avindal Teen Droid Medlem

    Blev medlem:
    26 mar 2010
    Inlägg:
    402
    Mottagna gillanden:
    14

    MINA ENHETER

    inställningar > Språk och tangentbord > Xperia-tangentbord > Inmatningsspråk

    kryssa i de tangentbordsspråk som du vill kunna välja mellan, kryssa ur övriga.
     
  5. djstoffe

    djstoffe Teen Droid Medlem

    Blev medlem:
    25 feb 2010
    Inlägg:
    284
    Mottagna gillanden:
    29

    MINA ENHETER

    Nu körde jag iof .76, men jag hade tre olika tangentbord att välja bland. Tyvärr har jag bytt till en annan rom så kan inte dubbelkolla, men ett hette Xperia kinesiska, sen ett som jag glömt vad det hette (kan varit Thai), och ett som enbart hette Xperia tangentbord som är det som du ska köra på.
     
  6. Dawe

    Dawe Youth Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    186
    Mottagna gillanden:
    11

    MINA ENHETER

    Jo jag vet. Där har jag ställt in svenska och engelska så som jag vill ha det och det som har fungerat bra tills problemet dök upp. Hur som helst hjälper inte det.

    Jag kan bara välja mellan engelska och kinesiska när jag väl ska skriva någonstans. Svenska finns överhuvudtaget inte med. Jag har nu tröttnat och ska testa göra en återställning av telefonen och se om det hjälper.
     
  7. Grashopper

    Grashopper Infant Droid Medlem

    Blev medlem:
    24 maj 2012
    Inlägg:
    13
    Mottagna gillanden:
    0

    MINA ENHETER

    Håll ned fingret på rutan du vill skriva nåt i, typ som om du skulle klistra in. Då kommer upp tangetnbords instälningar och där går det att välja xperia keyboard osv.
     
  8. Dawe

    Dawe Youth Droid Medlem

    Blev medlem:
    9 apr 2010
    Inlägg:
    186
    Mottagna gillanden:
    11

    MINA ENHETER

    Nu är problemet löst. Gjorde en återställning av inställningarna då blev det som det var förut :). Inget annat hjälpte. Däremot har jag fått ett annat problem nu. Dataanslutningen vägrar fungera ordentligt. Ser bara staplarna som ligger på topp hela tiden men varken 3g, edge eller något annat som står brevid. De program som använder sig av data t ex. facebook, tapatalk, play m.fl kan ej ladda. Går fint med wlan men ej utan.

    Jag har testat ändra mellan gsm och 3g osv utan resultat. Har tagit ur och satt i simkortet igen utan resultat.

    Har telenor. Ska ta mig till en telenor butik imorn och se om jag kan få ett nytt simkort då det jag har nu är minst 3år gammalt. Någon som har några förslag på vad som kan hjälpa annars?

    Även det har löst sig nu. Startade webbläsaren med wlan igång för att kolla om Telenor hade problem med sitt nät. Då hämtades inställningarna för Internet och mms. Konstigt att de inte hämtades tidigare dock när jag startat om nallen ex antal gånger men framför allt när jag tog ur/stoppade tillbaka simkortet.

    Men nu fungerar allt som det ska så tråden kan låsas.
     
    Last edited: 9 jun 2012
  9. avindal

    avindal Teen Droid Medlem

    Blev medlem:
    26 mar 2010
    Inlägg:
    402
    Mottagna gillanden:
    14

    MINA ENHETER