Mi Box S

Diskussion i 'Android TV' startad av Johan76, 9 okt 2018.

  1. corpes

    corpes Adult Droid Medlem

    Blev medlem:
    20 okt 2012
    Inlägg:
    514
    Mottagna gillanden:
    119
    Operatör:
    Vimla
    Telefon:
    Mi Mix 2

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Mi Mix 2
    Så här är mina inställningar o kodi
     

    Bifogade filer:

    • kodi1.jpg
      kodi1.jpg
      Filstorlek:
      380,9 KB
      Visningar:
      342
    • kodi2.jpg
      kodi2.jpg
      Filstorlek:
      307,2 KB
      Visningar:
      342
  2. skaris

    skaris Kid Droid Medlem

    Blev medlem:
    26 maj 2010
    Inlägg:
    36
    Mottagna gillanden:
    5
    Telefon:
    OnePlus 6t

    MINA ENHETER

    Telefon:
    OnePlus 6t
    Övrigt:
    Samsung Galaxy watch 46mm
    Tack för bilderna:)

    Inställningen "konfiguration av utsignal" var delvis problemet.
    Ändrat den till optimerad och nu kan jag välja om jag har DD och dts-kompatibel förstärkare.
    Så nu fungerar DD och dts 5.1 men alternativen för trueHD och dts Hd master finns inte.
    Vidare så är inställningen för "utenhet för genomströmning" gråad och går inte att ändra. Denna inställning är ställd på "Android, audiotrack" hos mig, men går inte att ändra som sagt...
    Behöver jag installera något tillägg?
     
    bernard gillar detta.
  3. corpes

    corpes Adult Droid Medlem

    Blev medlem:
    20 okt 2012
    Inlägg:
    514
    Mottagna gillanden:
    119
    Operatör:
    Vimla
    Telefon:
    Mi Mix 2

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Mi Mix 2
    Jag har inte installerat något tillägg. I inställningar för Mi box, har du aktiverat att du kopplat den med hdmi?
     
  4. skaris

    skaris Kid Droid Medlem

    Blev medlem:
    26 maj 2010
    Inlägg:
    36
    Mottagna gillanden:
    5
    Telefon:
    OnePlus 6t

    MINA ENHETER

    Telefon:
    OnePlus 6t
    Övrigt:
    Samsung Galaxy watch 46mm
    Hittar bara inställning för HDMI-CEC och det har jag inte aktiverat. Testade men det gjorde ingen skillnad.
    Har jag missat någon inställning någonstans?
     
  5. corpes

    corpes Adult Droid Medlem

    Blev medlem:
    20 okt 2012
    Inlägg:
    514
    Mottagna gillanden:
    119
    Operatör:
    Vimla
    Telefon:
    Mi Mix 2

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Mi Mix 2
    Kollade runt lite på forum angående ditt problem och hittade dessa svar:

    "check your android audio settings and settings within whatever app you are using to play video. This box can produce 5.1 via PCM or DD and can pass through DD + DTS all via HDMI.

    Unfortunately, this box cannot decode or passthrough surround sound from video encoded with high resolution audio formats like DD TrueHD or DTS-HD MA etc. The previous iteration of this box could, but it is broken on the S model. The developers have been quoted on Facebook indicating there is no intention to fix the S, and that intend to break the previous iteration of the box via a pending software update."

    "The Xiaomi Mi Box S uses firmware from Amlogic's Oreo SDK that doesn't support IEC61937, so you won't get any HD audio formats playing correctly in Kodi."

    Då jag endast kör DD 5.1 och DTS så har jag inte märkt av detta problem.
     
  6. corpes

    corpes Adult Droid Medlem

    Blev medlem:
    20 okt 2012
    Inlägg:
    514
    Mottagna gillanden:
    119
    Operatör:
    Vimla
    Telefon:
    Mi Mix 2

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Mi Mix 2
  7. skaris

    skaris Kid Droid Medlem

    Blev medlem:
    26 maj 2010
    Inlägg:
    36
    Mottagna gillanden:
    5
    Telefon:
    OnePlus 6t

    MINA ENHETER

    Telefon:
    OnePlus 6t
    Övrigt:
    Samsung Galaxy watch 46mm
    Last edited: 10 maj 2019
  8. edvinnn

    edvinnn Adult Droid Medlem

    Blev medlem:
    5 jul 2012
    Inlägg:
    827
    Mottagna gillanden:
    392
    Operatör:
    Vimla
    Telefon:
    Asus Zenfone 8

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Asus Zenfone 8
    Telefon 2:
    Xiaomi 11T
    Övrigt:
    Fossil Gen 5
    Min Mi Box stänger sporadiskt av ljudet under ca 5 sekunder... sen åker det på igen. Rätt så frustrerande.

    Jag har ingen aning vad det kan vara. Någon som vet?
     
  9. M203

    M203 Adult Droid Medlem

    Blev medlem:
    19 dec 2009
    Inlägg:
    679
    Mottagna gillanden:
    267

    MINA ENHETER

    Inget jag känner igen. Oavsett om det är Kodi, Netflix eller HBO? Jag kör via hdmi till tvn. Har inte stött på i någon av nämnda appar.
     
  10. edvinnn

    edvinnn Adult Droid Medlem

    Blev medlem:
    5 jul 2012
    Inlägg:
    827
    Mottagna gillanden:
    392
    Operatör:
    Vimla
    Telefon:
    Asus Zenfone 8

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Asus Zenfone 8
    Telefon 2:
    Xiaomi 11T
    Övrigt:
    Fossil Gen 5
    Okej... det spelar ingen roll vilken källa ljudet kommer ifrån, det verkar vara hela systemet som sänks. Jag börjar fundera om det är någon konflikt mellan boxen och min Google Assistant högtalare, för den brukar nämligen sänka ljudet på liknande vis när man talar med den...
     
  11. slaentbjorn

    slaentbjorn Kid Droid Medlem

    Blev medlem:
    30 maj 2012
    Inlägg:
    31
    Mottagna gillanden:
    5

    MINA ENHETER

    Jag hittar inte appen Eurosport player på Google Play när jag söker på min Mi Box. Borde inte den finnas tillgänglig för nedladdning?
     
  12. affliction

    affliction Infant Droid Medlem

    Blev medlem:
    11 apr 2011
    Inlägg:
    6
    Mottagna gillanden:
    0

    MINA ENHETER

    Hej

    Jag skulle behöva lite hjälp, jag har googlat och letat men hittar inte och gett upp, är det något som vet var man kan hitta en AC-adapter för xiaomi mi box s, där sladden är 1.5 meter lång. Kanske finns någon annan adapter för PC eller annan enhet som passar.
     
  13. IRONMIKE

    IRONMIKE Youth Droid Medlem

    Blev medlem:
    17 sept 2010
    Inlägg:
    215
    Mottagna gillanden:
    98
    Operatör:
    Halebop
    Telefon:
    oneplus3

    MINA ENHETER

    Operatör:
    Halebop
    Telefon:
    oneplus3
    Telefon 2:
    Doogge mix
    Platta:
    Cube i7
    Hej!
    Har lite problem med smart iptv appen på min mi box jag har inget ljud i den appen men har det på mina andra appar, youtube, SVT mm.
    Det försvann för en vecka sen ungefär, nån som vet vad det kan vara?
    Mvh/Micke
     
  14. marvinorman

    marvinorman Kid Droid Medlem

    Blev medlem:
    29 maj 2015
    Inlägg:
    46
    Mottagna gillanden:
    19

    Är det bara vissa kanaler som har ljud, och andra inte? Eller finns det inget ljud överhuvudtaget? För övrigt rekommenderar jag att du använder iptv appen "tivimate" istället. Testa gärna den, och se ifall ljudet kommer tillbaka.
     
  15. IRONMIKE

    IRONMIKE Youth Droid Medlem

    Blev medlem:
    17 sept 2010
    Inlägg:
    215
    Mottagna gillanden:
    98
    Operatör:
    Halebop
    Telefon:
    oneplus3

    MINA ENHETER

    Operatör:
    Halebop
    Telefon:
    oneplus3
    Telefon 2:
    Doogge mix
    Platta:
    Cube i7
    Inga kanaler har ljud på iptv appen, men alla andra appar finns det ljud på
    Det är grannen som har problem,men jag har en likadan med samma app och jag har inga problem
    Vi skaffade samtidigt och varken jag eller han har haft problem förrän nu då, kanske bara ska avinstallera och installera om den?
     
  16. Donadoni

    Donadoni Adult Droid Medlem

    Blev medlem:
    17 jul 2010
    Inlägg:
    521
    Mottagna gillanden:
    209
    Operatör:
    halebop
    Telefon:
    Pixel 7 Pro

    MINA ENHETER

    Operatör:
    halebop
    Telefon:
    Pixel 7 Pro
    Jag tror han råkat sänka volymen i själva appen.
     
    IRONMIKE gillar detta.
  17. IRONMIKE

    IRONMIKE Youth Droid Medlem

    Blev medlem:
    17 sept 2010
    Inlägg:
    215
    Mottagna gillanden:
    98
    Operatör:
    Halebop
    Telefon:
    oneplus3

    MINA ENHETER

    Operatör:
    Halebop
    Telefon:
    oneplus3
    Telefon 2:
    Doogge mix
    Platta:
    Cube i7
    Ok. Det är nog inte omöjligt, men hittar inte hur man kan återställa volymen i appen heller
    Mvh/Micke
     
  18. Bakken

    Bakken Senior Droid Medlem

    Blev medlem:
    21 mar 2018
    Inlägg:
    1 084
    Mottagna gillanden:
    996
    Operatör:
    Tre(3)
    Telefon:
    iPhone 12

    MINA ENHETER

    Operatör:
    Tre(3)
    Telefon:
    iPhone 12
    Tjenare!

    Tänkte kolla om någon har lyckats länka sin Mi Box S till Google Home appen. Det ska ju gå att styra lite med Google Assistant igen (sedan april), men vi kan inte ens få enheten att kopplas till det "smarta hemmet".
     
  19. e7andy

    e7andy Professional Droid Hedersmedlem

    Blev medlem:
    14 okt 2009
    Inlägg:
    2 349
    Mottagna gillanden:
    828
    Telefon:
    Huawei P10 Plus

    MINA ENHETER

    Telefon:
    Huawei P10 Plus
    Telefon 2:
    Nexus 5
    Telefon 3:
    ADP1
    Övrigt:
    LG G Watch R, ChromeCast
    Vi har skaffat oss en Mi Box S då vår gamla Boxee Box till slut drog sitt sista andetag och slutade fungera.

    Vi har problem med att starta den efter att vi har stängt av den. I princip varje dag så tvingas jag rycka strömsladden så den startar
    Någon som har en lösning på det?

    Ett annat problem var att den började lagga. Först så startade vi om boxen varje gång vi skulle använda den och då fungerade det till nästa dag, men det kändes ohållbart då vi glömde av det där jämt och ständigt och började titta på en film och tvingades avbryta det för att starta om och sen kunna titta på den. Genom att slå på HDMI CEC så slutade den med laggandet.
    I går testade jag att slå av HDMI CEC igen för att försöka lösa problemet med att den inte startar efter avstängning, men då började den lagga igen.
     
  20. Bakken

    Bakken Senior Droid Medlem

    Blev medlem:
    21 mar 2018
    Inlägg:
    1 084
    Mottagna gillanden:
    996
    Operatör:
    Tre(3)
    Telefon:
    iPhone 12

    MINA ENHETER

    Operatör:
    Tre(3)
    Telefon:
    iPhone 12
    Jag har länge suttit och svurit på att Mi Boxen nu laggar efter varannan session i strömsparläge! Kanske får prova att slå på CEC igen... Men innebär det att den faktiskt stängs av när mottagande input registrerar en avstängning? annars finns det ju ingen logik bakom att det är anledningen.

    Har själv inte haft problem med att den inte startar på länge (men det var störande ett tag). Är det också en CEC-relaterad bugg kanske?