Problem: MMS i Telias nät

Diskussion i 'Ubuntu Touch' startad av Fraz, 16 jul 2015.

  1. Fraz

    Fraz Teen Droid Medlem

    Blev medlem:
    6 jul 2015
    Inlägg:
    263
    Mottagna gillanden:
    199
    Telefon:
    Sony Xperia XZ3

    MINA ENHETER

    Telefon:
    Sony Xperia XZ3
    Telefon 2:
    Xiaomi Mi Max 3
    Platta:
    Huawei Mediapad M5 8,4"
    Någon mer än jag som haft stora problem att få det att fungera? Fick iväg ett MMS, men sedan slutade det fungera, både att skicka och ta emot. Att ändra inställningarna i settings hjälpte inte, men efter ett djupdyk i terminalen har jag äntligen fått rätt på det.

    Finns en del bugreports om MMS, men de flesta verkar vara nätspecifika och det var inget där som hjälpte min situation.
     
  2. wibergify

    wibergify Teen Droid Medlem

    Blev medlem:
    28 sept 2010
    Inlägg:
    251
    Mottagna gillanden:
    14
    Operatör:
    Telenor
    Telefon:
    Sony XZ, tyvärr.

    MINA ENHETER

    Operatör:
    Telenor
    Telefon:
    Sony XZ, tyvärr.
    Jag ska testa och återkommer sen, sitter på halebop som går i Telias nät.
     
  3. Cupcakes

    Cupcakes Mobilberoende Moderator

    Blev medlem:
    14 jan 2011
    Inlägg:
    13 600
    Mottagna gillanden:
    5 902
    Operatör:
    Tre, Fello
    Telefon:
    iPhone 12 Pro Max 256GB

    MINA ENHETER

    Operatör:
    Tre, Fello
    Telefon:
    iPhone 12 Pro Max 256GB
    Övrigt:
    MacBook Air M1
    Nu vet jag inte hur det ser ut i Ubuntu Touch, men om du har två APN-inställningar - testa att slå ihop allt till en och samma. Har du bara en, testa att köra med två olika - en för surf och en för MMS.
     
  4. Fraz

    Fraz Teen Droid Medlem

    Blev medlem:
    6 jul 2015
    Inlägg:
    263
    Mottagna gillanden:
    199
    Telefon:
    Sony Xperia XZ3

    MINA ENHETER

    Telefon:
    Sony Xperia XZ3
    Telefon 2:
    Xiaomi Mi Max 3
    Platta:
    Huawei Mediapad M5 8,4"
    Jag har som sagt fått rätt på det nu, var mer nyfiken på om någon annan hade haft svårigheter med det. Precis som på Android är det två separata APN-inställningar för data och MMS.

    Det verkade nästan som att ändringarna jag gjorde i inställningarna inte sparades, eller sparades felaktigt.
    Jag fick lösa det genom att använda set-context-property scriptet (/usr/share/ofono/scripts) för att justera dem.