1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

problem logga in på flashsida, device specifikt?

Diskussion i 'Xperia ray' startad av SiOII, 19 sept 2011.

  1. SiOII

    SiOII Infant Droid Medlem

    Blev medlem:
    15 sept 2011
    Inlägg:
    4
    Mottagna gillanden:
    0

    MINA ENHETER

    Hej!
    Har stått på en märkligt problem. Kan inte logga in på s1.tanoth.se som är ett webbaserat spel. Man blir tillbakaskickad till inloggningssidan hela tiden när jag försöker logga in.
    Det lustiga är att när jag kollade på en Xperia Ray i telenor´s butiker (jag har tele2) gick det att logga in med standardwebbläsaren men i min Ray kan jag inte de.
    I butiken körde dom flash player 10.1, jag har prövat med både 10.1 och 10.3 men inget fungerar. Har plug-ins och java script aktiverat.

    Finns det några inställningar någonstans som jag har missat tro?
     
  2. Andreas527

    Andreas527 Adult Droid Medlem

    Blev medlem:
    4 jul 2011
    Inlägg:
    685
    Mottagna gillanden:
    170

    MINA ENHETER

    Är browsern satt till desktop eller android? Kan kanske vara det som spökar?
     
  3. SiOII

    SiOII Infant Droid Medlem

    Blev medlem:
    15 sept 2011
    Inlägg:
    4
    Mottagna gillanden:
    0

    MINA ENHETER

    Har prövat bägge. Men nåt skumt e de för jag kommer till mobilsidan av Facebook fast jag har desktop inställt. lr ja bara när jag öppnar webläsarn, går jag sen in och kollar (about:debug) och sedan ut igen utan att ändra kommer jag till desktop version av Facebook..
     
  4. Andreas527

    Andreas527 Adult Droid Medlem

    Blev medlem:
    4 jul 2011
    Inlägg:
    685
    Mottagna gillanden:
    170

    MINA ENHETER

    Prövat Dolphin Browser? Rekommenderar den över standard. Där kan du i menyn välja Desktop och behöver inte göra about:debug
     
  5. SiOII

    SiOII Infant Droid Medlem

    Blev medlem:
    15 sept 2011
    Inlägg:
    4
    Mottagna gillanden:
    0

    MINA ENHETER

    Har prövat med en rad olika browsers, fungear inte ändå.
    Vad som är skumt är att de fungerar på Ray, mini och arc när jag testar i tele2s och telenors butiker (har jämför inställningar) men inte på min Ray eller polarns Mini pro..

    Ringde ericsson supporten men dom lyckades inte heller lösa de utan hänvisade mig till dom som gör hemsidan.. känns som det är nåt skumt med telefonen inte hemsidan då de fungerar på vissa lurar.

    Får bli en sväng tillbaka och kolla inställningarana under åtkomstpunktsnamn, va där ericssonsupporten va inne å rörde men som inte hjälpte.
     
  6. SiOII

    SiOII Infant Droid Medlem

    Blev medlem:
    15 sept 2011
    Inlägg:
    4
    Mottagna gillanden:
    0

    MINA ENHETER

    Problemet löste sig vid någon uppdatering av telefonen..