Problem med vibration

Diskussion i 'Allmänt' startad av Trexgbg, 27 dec 2020.

  1. Trexgbg

    Trexgbg Teen Droid Medlem

    Blev medlem:
    21 okt 2009
    Inlägg:
    497
    Mottagna gillanden:
    75
    Operatör:
    Telia
    Telefon:
    Xiaomi mi 10t Pro

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    Xiaomi mi 10t Pro
    ROM:
    Orginal
    Telefon 2:
    Xiaomi mix2s
    ROM:
    Orginal
    Jag har precis uppgraderat till en Xiaomi mi 10t pro men jag är ganska övertygad att problemet jag har inte är relaterat till modellen utan har att göra med Android i stort.

    När jag startade upp telefonen så fungerade vibration alldeles utmärkt men så fort jag kört in alla backuper så fungerade det inte längre. På min gamla telefon hade jag stängt av det för det var fel på den och det var ganska obehagligt att använda då den hade lite problem med hårdvaran.

    Så jag gissar att någon funktion i backupen har stängt av vibrations funktionen. Jag har ställt in allt i inställningarna och det borde funka, men det gör det inte.

    Jag har ingen lust att göra en fabriksåterställning och sen starta om helt från början utan backup.....Så har någon nån idé så tar jag gärna emot dom.
     
  2. Leo83

    Leo83 Professional Droid Medlem

    Blev medlem:
    5 jan 2012
    Inlägg:
    2 946
    Mottagna gillanden:
    1 764

    MINA ENHETER

    Hur har du gjort backupen, det finns ju backup och så finns det backup?

    Något som kan hjälper är inte göra backup på systemspecifika inställningar eller appar, speciellt om man går från ett märke till ett annat.