Problem: Runkeeper fungerar lägger av efter 5 min på Huawei P20 Pro

Diskussion i 'Applikationer' startad av UrbanB, 27 dec 2018.

Taggar:
  1. UrbanB

    UrbanB Infant Droid Medlem

    Blev medlem:
    27 dec 2018
    Inlägg:
    4
    Mottagna gillanden:
    0
    Operatör:
    Telia
    Telefon:
    Huawey P20 Pro

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    Huawey P20 Pro
    Har nyligen skaffat en P20 Pro. Mycket nöjd, med ett stort undantag: får inte Runkeeper att fungera!
    Runkeeper loggar ca 5 min, sen lägger den av! Det märkliga är att den sparar aktiviteten självmant. I vanliga fall så frågar den alltid om jag vill spara, men inte nu.
    Jag kan inte några begränsningar i mobilens allmänna inställningar, typ energisparfunktioner. Jag har avinstallerat, startat om, nyinstallerat o startat om. Samma sak: den slutar logga efter ca 5 min. Trodde att det kunde vara problem med kyla, men i morse var det plusgrader o mobilen låg närmast mot kroppen.
    Det spelar ingen roll om jag springer el går, om jag använder någon rutt eller inte. Förslag?
    Jag vill absolut kunna fortsätta att använda appen. Har fungerat oklanderligt med mina gamla mobiler, oavsett om de varit iOs el Android.
     
  2. neddie

    neddie Android Medlem

    Blev medlem:
    22 jul 2010
    Inlägg:
    6 875
    Mottagna gillanden:
    997

    MINA ENHETER

    har du ställt in så att telefonen inte skall köra batterioptimeringar för runkeeper?

    generellt verkar huawei vara ganska duktiga med att stänga ner program om man inte grejar lite med såna här saker.
     
  3. UrbanB

    UrbanB Infant Droid Medlem

    Blev medlem:
    27 dec 2018
    Inlägg:
    4
    Mottagna gillanden:
    0
    Operatör:
    Telia
    Telefon:
    Huawey P20 Pro

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    Huawey P20 Pro
    Hittar ingen inställning för detta. I Batterianvändningsdetaljer för Runkeeper har jag nu slagit ifrån Info om hög batterianvändning. Men en info borde ju inte stänga ner appen?
     
  4. Dadde

    Dadde Senior Droid Medlem

    Blev medlem:
    1 jul 2010
    Inlägg:
    1 034
    Mottagna gillanden:
    656
    Operatör:
    Universal Telecom
    Telefon:
    Huawei P30 Pro

    MINA ENHETER

    Operatör:
    Universal Telecom
    Telefon:
    Huawei P30 Pro
    Info:
    Nova Launcher
    Platta:
    Apple Ipad Air 16Gb
    Platta 2:
    HP Envy 2X
    Jag har Runtastic och om jag går in under Settings->Battery->Launch så kan jag växla Runtastic till "Manage manually" och se till att "Auto-launch", "Secondary launch" och "Run in background" är ibockade. Är det så du har gjort? Annars kan du ju prova det. Då borde den kunna hållas igång!

    Screenshot_20181227-145440.jpg
     
  5. msandstedt

    msandstedt Professional Droid Medlem

    Blev medlem:
    4 mar 2014
    Inlägg:
    2 298
    Mottagna gillanden:
    2 056
    Telefon:
    Iphone 11 Pro 256gb

    MINA ENHETER

    Telefon:
    Iphone 11 Pro 256gb
    Telefon 2:
    Google Pixel 4a
    Info:
    Reserv
    Telefon 3:
    Iphone 7
    Info:
    Arbetstelefon
    Platta:
    Lenovo Yoga Tablet 3 Plus
    Platta 2:
    Lenovo Yoga Tablet 2 10 W10 32GB
    ROM:
    Win10
    Övrigt:
    Chromecast 3st, JBL Link 10, Google Home mini
    Och även gå in i inställningar-appar-inställningar(kugghjulet)-särskild åtkomst-ignorera batterioptimeringar, klicka högst upp på tillåtet och välj alla appar och sedan tillåt på runkeeper.
     
    Dadde gillar detta.
  6. UrbanB

    UrbanB Infant Droid Medlem

    Blev medlem:
    27 dec 2018
    Inlägg:
    4
    Mottagna gillanden:
    0
    Operatör:
    Telia
    Telefon:
    Huawey P20 Pro

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    Huawey P20 Pro
    Det var tydligen "Info om hög batteranvändning" som var problemet. Med den frånslagen så fungerar appen som den ska. Tack för info o tankehjälp!! :)