Saknar "notification sound" efter Factory Reset

Diskussion i 'Galaxy i7500' startad av mixxno, 20 dec 2009.

  1. mixxno

    mixxno Adult Droid Medlem

    Blev medlem:
    11 aug 2009
    Inlägg:
    827
    Mottagna gillanden:
    59
    Operatör:
    Vimla
    Telefon:
    Pixel 4a

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Pixel 4a
    ROM:
    Android 11
    KzurbSonar är ett .ogg ljud som jag använde som notifikationsljud till e-post förut. Efter att jag har fabriksåterställt finns den inte längre att välja.

    Jag kan se att den finns om jag kollar genom Astro. Den ligger i:

    /system/media/audio/notifications

    Hur gör jag för att kunna välja den som email notification igen?
     
  2. Frojd

    Frojd Adult Droid Medlem

    Blev medlem:
    5 jul 2009
    Inlägg:
    551
    Mottagna gillanden:
    7

    MINA ENHETER

    Allt som ligger i den mappen bör kunna väljas som notification i alla program. Antar att du testat att starta om?
     
  3. mixxno

    mixxno Adult Droid Medlem

    Blev medlem:
    11 aug 2009
    Inlägg:
    827
    Mottagna gillanden:
    59
    Operatör:
    Vimla
    Telefon:
    Pixel 4a

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Pixel 4a
    ROM:
    Android 11
    Jag har startat om, men den går inte att välja... Konstigt är det!
     
  4. Frojd

    Frojd Adult Droid Medlem

    Blev medlem:
    5 jul 2009
    Inlägg:
    551
    Mottagna gillanden:
    7

    MINA ENHETER

    Testa att stoppa in något annat ljud och se om den hittar det?
     
  5. mixxno

    mixxno Adult Droid Medlem

    Blev medlem:
    11 aug 2009
    Inlägg:
    827
    Mottagna gillanden:
    59
    Operatör:
    Vimla
    Telefon:
    Pixel 4a

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Pixel 4a
    ROM:
    Android 11
    Jag kan bara se mappen i Astro, men kommer inte åt den när jag mountar det interna minneskortet via usb-sladden... Måste man roota för att komma åt: /system/media/audio/notifications???
     
  6. Frojd

    Frojd Adult Droid Medlem

    Blev medlem:
    5 jul 2009
    Inlägg:
    551
    Mottagna gillanden:
    7

    MINA ENHETER

    Jaha, jag har alltid lagt ljuden /sdcard/media/audio/notifications, inte testat att göra det i system.
     
  7. mixxno

    mixxno Adult Droid Medlem

    Blev medlem:
    11 aug 2009
    Inlägg:
    827
    Mottagna gillanden:
    59
    Operatör:
    Vimla
    Telefon:
    Pixel 4a

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Pixel 4a
    ROM:
    Android 11
    Jag gör likadant med sounds på externa kortet.

    Hittade just problemet nu. Hade appen Zedge, wallpaper and ringtones installerad. Den sätter sig själv som första val för att välja ljud från sin download-mapp. Det går även att komma åt Android-ljud, men uppenbarligen försvinner några av systemljuden från att vara valbara. Där försvann Zedge. Synd, bra app annars. . .
     
  8. Radioman62

    Radioman62 Youth Droid Medlem

    Blev medlem:
    21 okt 2010
    Inlägg:
    102
    Mottagna gillanden:
    7

    MINA ENHETER

    Jag har samma problem.
    Jag kan se alla notifications sounds men ändring tilll något annat än ljudet "reminder" går inte igenom.
    Jag har dock ingen Zedge app som löser problemet för mig. Får väl leta avinstallera och hålla på.... Usch va' tråkigt.