Sluta funka plötsligt

Diskussion i 'Android Auto' startad av Johan76, 28 jun 2020.

  1. Brask

    Brask Teen Droid Medlem

    Blev medlem:
    5 okt 2010
    Inlägg:
    426
    Mottagna gillanden:
    37
    Operatör:
    Halebop
    Telefon:
    Huawei P30 PRO

    MINA ENHETER

    Operatör:
    Halebop
    Telefon:
    Huawei P30 PRO
    Jag har en passat 2017, kör senaste versionen från play store och upplever inga problem.
     
  2. huffe

    huffe Youth Droid Medlem

    Blev medlem:
    31 mar 2010
    Inlägg:
    241
    Mottagna gillanden:
    73

    MINA ENHETER

    och har en Huawei p30 pro?
     
  3. Brask

    Brask Teen Droid Medlem

    Blev medlem:
    5 okt 2010
    Inlägg:
    426
    Mottagna gillanden:
    37
    Operatör:
    Halebop
    Telefon:
    Huawei P30 PRO

    MINA ENHETER

    Operatör:
    Halebop
    Telefon:
    Huawei P30 PRO
    Yes
     
    huffe gillar detta.
  4. huffe

    huffe Youth Droid Medlem

    Blev medlem:
    31 mar 2010
    Inlägg:
    241
    Mottagna gillanden:
    73

    MINA ENHETER

    Det var ju irriterande för mig. Men det finns iallafall hopp.
     
  5. victorborge

    victorborge Kid Droid Medlem

    Blev medlem:
    14 okt 2010
    Inlägg:
    33
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag har tappat androidauto på min Samsung S20 Ultra. Det har funkat klockrent tills för nån vecka sedan. Tänkte att det var kabeln till bilen som krånglade och bytte utan förbättring. När sen är ansluten har jag en symbol/avisering på telefonen att den är ansluten till Android auto medan bilradion säger att usb tillbehöret inte är kompatibelt? Jag testade min bil med en Note 10 och den funkade direkt. Jag har även återställt Ultran, avinstallerat uppdateringarna till AA men fungerar ff inte. Någon som har nån ide?
     
  6. engbeerg

    engbeerg Kid Droid Medlem

    Blev medlem:
    9 jul 2011
    Inlägg:
    56
    Mottagna gillanden:
    39

    MINA ENHETER

    Avinstallera alla uppdateringar och ladda hem en äldre version av Android Auto från apk mirror. För mig funkade det efter jag laddade hem den näst senaste versionen.
     
  7. victorborge

    victorborge Kid Droid Medlem

    Blev medlem:
    14 okt 2010
    Inlägg:
    33
    Mottagna gillanden:
    0

    MINA ENHETER

    Ah! Ska testa det!
     
  8. Tråget

    Tråget Senior Droid Medlem

    Blev medlem:
    7 jul 2010
    Inlägg:
    1 296
    Mottagna gillanden:
    219
    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy S7 edge

    MINA ENHETER

    Operatör:
    Comviq
    Telefon:
    Samsung Galaxy S7 edge
    Telefon 2:
    Nexus 5
    Platta:
    Samsung Galaxy Tab S 8.4
    Har nu efter diverse omstarter lyckats installera den näst senaste versionen av AA, och nu funkar allt klockrent! Me so happy!
     
    nuco gillar detta.
  9. Vispen74

    Vispen74 Senior Droid Medlem

    Blev medlem:
    8 jan 2010
    Inlägg:
    1 006
    Mottagna gillanden:
    333

    MINA ENHETER

    Misstänker att det är betaversionen av Google play tjänster som ligger bakom problemet, det var det för mig.
    Gå ur betaprogrammet, avinstallera beta versionen, uppdatera sedan allt till senaste genom playstore så ska det nog fungera igen.
     
    anwigr och venuspassagen gillar detta.
  10. sethakan

    sethakan Youth Droid Medlem

    Blev medlem:
    2 sept 2009
    Inlägg:
    210
    Mottagna gillanden:
    13

    MINA ENHETER

    Japp, gå ut betaprogrammet fungerar, hittade i Google support igår.
    Hoppas det fungerar för er också.
     
    venuspassagen gillar detta.
  11. Beast109R

    Beast109R Baby Droid Medlem

    Blev medlem:
    10 okt 2010
    Inlägg:
    20
    Mottagna gillanden:
    4
    Operatör:
    Vimla
    Telefon:
    Oneplus 7t Pro

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Oneplus 7t Pro
    Telefon 2:
    Motorola Onevision
    Jag har samma problem med att AA inte startar, och mig veterligen så har jag inte installerat betaversionen av Google play tjänster, eller hur fungerar det där, hur ser jag om jag har betaversionen och hur avinstallerar jag denna i så fall?
     
  12. bernard

    bernard Droidmin Moderator

    Blev medlem:
    14 maj 2009
    Inlägg:
    31 619
    Mottagna gillanden:
    28 990
    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    Google Pixel 3
    ROM:
    Stock
    Platta:
    IPad Pro 12.9
    ROM:
    IOS 14
    Övrigt:
    Huawei Watch GT (2019)
    Kolla här och se om det står lämna eller inte: Logga in – Google Konton
     
    Beast109R och Vispen74 gillar detta.
  13. Beast109R

    Beast109R Baby Droid Medlem

    Blev medlem:
    10 okt 2010
    Inlägg:
    20
    Mottagna gillanden:
    4
    Operatör:
    Vimla
    Telefon:
    Oneplus 7t Pro

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Oneplus 7t Pro
    Telefon 2:
    Motorola Onevision
    Tack Bernard! :) Jag var inte med i betaversionen, så jag tar helt enkelt och nedgraderar AA till en äldre version och hoppa att detta löser problemet.
     
  14. venuspassagen

    venuspassagen Youth Droid Medlem

    Blev medlem:
    7 apr 2011
    Inlägg:
    164
    Mottagna gillanden:
    39
    Operatör:
    Vimla
    Telefon:
    Google pixel 3a

    MINA ENHETER

    Operatör:
    Vimla
    Telefon:
    Google pixel 3a
    Gick ur betaprogrammet, det funkade direkt då!
     
    Vispen74 gillar detta.
  15. henk95aero

    henk95aero Teen Droid Medlem

    Blev medlem:
    31 okt 2016
    Inlägg:
    271
    Mottagna gillanden:
    86

    MINA ENHETER

    Har problemet att jag inte kan lägga till Android Auto appen på skärmen, visas inte under appar.

    Fanns en uppdatering på Android Auto i play butiken, men ingen skillnad. Avinstallerade appen o tog hem apk på nytt men fortfarande samma problem.
    Ngt tips nån?

    Xiaomi mi 10 pro
     
  16. GunnarWik

    GunnarWik Adult Droid Medlem

    Blev medlem:
    25 dec 2018
    Inlägg:
    717
    Mottagna gillanden:
    357
    Operatör:
    Telia
    Telefon:
    OnePlus 8

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    OnePlus 8
    Telefon 2:
    Xiaomi Mi 9
    Det behövs ingen ikon, den startar av sig själv när du kopplar in den i bilen om bilen är kompatibel. Google har tagit bort ikonen och den ingår nu i Android 10 och behöver inte installeras.
    Tanken från Googles sida är troligen att man inte tycker det är optimalt att sitta och ägna uppmärksamheten åt telefonen. Man skall styra AA med knappar på ratten och rösten och för detta krävs att den kopplas in i bilens system.
     
  17. henk95aero

    henk95aero Teen Droid Medlem

    Blev medlem:
    31 okt 2016
    Inlägg:
    271
    Mottagna gillanden:
    86

    MINA ENHETER

    Har xså problem med Waze på Android auto. Den hittar inte GPS signalen, vilket iofs många verkar ha problem med.

    På Maps fungerar allt ok iaf
     
  18. Bowe

    Bowe Teen Droid Medlem

    Blev medlem:
    21 jun 2010
    Inlägg:
    379
    Mottagna gillanden:
    105
    Operatör:
    Vimla!
    Telefon:
    Oneplus 5T

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    Oneplus 5T
    hmm, jag kör android 10 (Custom Rom - Pixel Experience) men måste ha AA appen i telefonen annars kan jag inte använda det i bilen.
     
  19. GunnarWik

    GunnarWik Adult Droid Medlem

    Blev medlem:
    25 dec 2018
    Inlägg:
    717
    Mottagna gillanden:
    357
    Operatör:
    Telia
    Telefon:
    OnePlus 8

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    OnePlus 8
    Telefon 2:
    Xiaomi Mi 9
    Ja, AA ingår som sagt i den normala Android 10, sedan kan man ju inte veta exakt vad som ingår i alla dessa hemkokade rommar.
     
  20. Bowe

    Bowe Teen Droid Medlem

    Blev medlem:
    21 jun 2010
    Inlägg:
    379
    Mottagna gillanden:
    105
    Operatör:
    Vimla!
    Telefon:
    Oneplus 5T

    MINA ENHETER

    Operatör:
    Vimla!
    Telefon:
    Oneplus 5T
    Nej det har du rätt i.
    Jag ska inte klaga, det fungerar för mig :)