Spotify+Bluetoth+OP5T

Diskussion i 'OnePlus 5T - Allmänt' startad av SörenJ, 18 jan 2018.

  1. SörenJ

    SörenJ Baby Droid Medlem

    Blev medlem:
    8 maj 2017
    Inlägg:
    26
    Mottagna gillanden:
    17
    Operatör:
    Telia
    Telefon:
    iPhone 8Plus 64GB

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    iPhone 8Plus 64GB
    Telefon 2:
    Samsung A40 64GB
    Platta:
    iPad Pro 10,5 64GB
    Försöker desperat att få Spotify att fungera över bluetoth i bilen, med min OnePlus 5T. Det fungerade alldeles utmärkt att parkoppla den med min bil, en Volvo V60 2014. Men när jag startar Spotify på telefonen och ska strömma, så fungerar det inte.

    Displayen visar att telefonen strömmar, men det kommer inte något ljud. Misstänker att det är någon inställning i telefonen som jag missat. Mina andra telefoner fungerar utmärkt med detta, en iPhone 6S Plus och en Motorola X-Style.

    Tacksam för all hjälp
     
  2. wmb

    wmb Android Hedersmedlem

    Blev medlem:
    19 okt 2009
    Inlägg:
    6 069
    Mottagna gillanden:
    1 163
    Operatör:
    Fello

    MINA ENHETER

    Operatör:
    Fello
    Under den aktuella parkopplingen går det att välja ur media, telefon osv. Kolla så alla är ibockade

    I BT-menyn under inställningar


    Hörs inget ljud i mobilen när du spelar heller?
     
    bernard gillar detta.
  3. SörenJ

    SörenJ Baby Droid Medlem

    Blev medlem:
    8 maj 2017
    Inlägg:
    26
    Mottagna gillanden:
    17
    Operatör:
    Telia
    Telefon:
    iPhone 8Plus 64GB

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    iPhone 8Plus 64GB
    Telefon 2:
    Samsung A40 64GB
    Platta:
    iPad Pro 10,5 64GB
    Jo det funkar när jag spelar direkt från mobilen, råkade ta bort kopplingen till bilen, ska prova ditt tips imorgon. Återkommer
     
    bernard gillar detta.
  4. hahadaoc

    hahadaoc Youth Droid Medlem

    Blev medlem:
    14 okt 2015
    Inlägg:
    235
    Mottagna gillanden:
    124
    Operatör:
    Tele2

    MINA ENHETER

    Operatör:
    Tele2
    Skulle det vara samma fel, prova att aktivera Developer options och tvinga en tidigare AVRCP version. Jag tror den är 1.6 som standard men du kan byta till typ 1.3 eller 1.4 och se om det blir bättre.
     
    SörenJ gillar detta.
  5. SörenJ

    SörenJ Baby Droid Medlem

    Blev medlem:
    8 maj 2017
    Inlägg:
    26
    Mottagna gillanden:
    17
    Operatör:
    Telia
    Telefon:
    iPhone 8Plus 64GB

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    iPhone 8Plus 64GB
    Telefon 2:
    Samsung A40 64GB
    Platta:
    iPad Pro 10,5 64GB
    Tackar så mycket för tipset, nu funkar det klockrent!
     
    wmb gillar detta.