1. Registrera ett konto och bli del av Sveriges förmodligen trevligaste och mest hjälpsamma community.
    Stäng notis

WiFi anslutningsproblem.

Diskussion i 'Desire - Allmänt' startad av inkk, 6 nov 2010.

  1. inkk

    inkk Kid Droid Medlem

    Blev medlem:
    22 okt 2010
    Inlägg:
    36
    Mottagna gillanden:
    0

    MINA ENHETER

    Jag stängde av min WiFi för ett ögonblick för att bara ha på GPRS.
    Iaf, när jag sedan skulle ansluta WiFi igen så skannar den bara och sen står det "Frånkopplad" hela tiden och gör om samma procedur igen och nu lyckas jag inte ansluta till mitt sparade WiFi-nätverk, hemma, som jag alltid haft innan.

    Jag har testat att stänga av/på WiFi på routern. Även testat att byta lösenord, ta bort och lägga in anslutningen på mobilen, men det verkar inte funka. Den hittar anslutningen och försöker ansluta men som sagt, blir bara frånkopplad hela tiden.
     
  2. orvar66

    orvar66 Baby Droid Medlem

    Blev medlem:
    15 apr 2010
    Inlägg:
    22
    Mottagna gillanden:
    0

    MINA ENHETER

    Hade liknande problem, eftersom jag inte hade dragit in någon ny rom eller liknande nyligen och det inte fungerade att ansluta efter omstart av telefonen så antog jag att det var routern. Det som löste det för mig var att stänga av brandväggen i routern (SPI), efter det gick det bra att ansluta med telefonen. Det lustiga är att nu fungerar det även om SPI är påslaget i routern.

    Du kan ju göra ett försök och hoppas att det funkar iaf :)
     
  3. inkk

    inkk Kid Droid Medlem

    Blev medlem:
    22 okt 2010
    Inlägg:
    36
    Mottagna gillanden:
    0

    MINA ENHETER

    hmm. har alltid haft brandväggen avstängd i routern pga annat skäl så har ingen aning om vad det kan vara.
     
  4. inkk

    inkk Kid Droid Medlem

    Blev medlem:
    22 okt 2010
    Inlägg:
    36
    Mottagna gillanden:
    0

    MINA ENHETER

    testade att göra det till öppet nätverk, men det funkar inte heller.
    det är något fel med själva anslutningen.
     
  5. Slajk

    Slajk Professional Droid Medlem

    Blev medlem:
    11 feb 2010
    Inlägg:
    2 017
    Mottagna gillanden:
    132

    MINA ENHETER

    Startat om telefonen?
     
  6. inkk

    inkk Kid Droid Medlem

    Blev medlem:
    22 okt 2010
    Inlägg:
    36
    Mottagna gillanden:
    0

    MINA ENHETER

    yes det har jag gjort. glömde nämna det ovan.
     
  7. dt33

    dt33 Senior Droid Medlem

    Blev medlem:
    11 apr 2010
    Inlägg:
    1 750
    Mottagna gillanden:
    435

    MINA ENHETER

    Kan bara komma på att det är fel lösenord.
    Vilken ROM och router handlar det om?
    Wifi inställningen i tel?
     
  8. inkk

    inkk Kid Droid Medlem

    Blev medlem:
    22 okt 2010
    Inlägg:
    36
    Mottagna gillanden:
    0

    MINA ENHETER

    testade som sagt med öppet nätverk också och den frånkopplas några sekunder efter det står ansluter. det lustiga är att jag var ju uppkopplad innan. jag hade bara stängt av någon minut, sen kunde jag inte koppla upp igen.

    det är en CISCO router från COMHEM.
    ROM vet jag inte vad det är du söker riktigt. så får gärna upplysa mig om det. kan inte mobilen utantill och innantill.

    jag har inte ställt in några inställningar själv, utan bara valt Wi-Fi-nätverk att ansluta till. har alltid funkat innan.
     
  9. orvar66

    orvar66 Baby Droid Medlem

    Blev medlem:
    15 apr 2010
    Inlägg:
    22
    Mottagna gillanden:
    0

    MINA ENHETER

    Några förslag som kanske kan hjälpa.

    Startat om routern sen det började strula? Om inte så gör det.
    Ingen MAC-adress låsning i routern?
    Du kan testa att återställa routern till fabriksinställningarna å se om de hjälper, glöm inte att ta en backup på aktuell config innan bara.
    Har du någon annan trådlös enhet som inte kan ansluta eller är det bara din telefon som inte kan ansluta till det trådlösa?
    Original eller custom ROM på telefonen?
    Kan du ansluta till någon annan trådlös accesspunkt?

    Några förslag hoppas att du får ordning på det.
     
  10. inkk

    inkk Kid Droid Medlem

    Blev medlem:
    22 okt 2010
    Inlägg:
    36
    Mottagna gillanden:
    0

    MINA ENHETER

    startat om routern har jag gjort.
    MAC-adresslåsning känner jag inte till och hittade inget om det heller. vet ju inte exakt vad jag letar efter.

    vet inte heller hur jag ska göra för att återställa alla inställningar. inte för att jag har ändrat något. bara stängt av firewall i stort sett och aktiverat Wi-Fi, men det var längesedan.

    det här med ROM känner jag inte till så jag antar att jag har original, för jag har inte rootat den som jag läst lite om. har inte gjort ngt "eget" med mobilen.

    har ingen annan dator med Wi-Fi jag kan testa med heller.
    hemma kan jag inte testa att ansluta till någon annan punkt eftersom det inte finns något öppet jag skulle kunna testa med.

    tack för alla förslag. funderar även på att ta backup på Data/Apps på mobilen och återställa. men lite drygt.
     
  11. orvar66

    orvar66 Baby Droid Medlem

    Blev medlem:
    15 apr 2010
    Inlägg:
    22
    Mottagna gillanden:
    0

    MINA ENHETER

    Innan du återställer så försök att leta upp en annan accesspunkt att ansluta till, om det fungerar så är det ju förmodligen inte mobilen som strular utan din router.
     
  12. inkk

    inkk Kid Droid Medlem

    Blev medlem:
    22 okt 2010
    Inlägg:
    36
    Mottagna gillanden:
    0

    MINA ENHETER

    jo precis. får testa detta innan när jag får tillfälle.
    jävligt störande om inte annat.
     
  13. Pallee

    Pallee Adult Droid Medlem

    Blev medlem:
    31 mar 2010
    Inlägg:
    903
    Mottagna gillanden:
    22

    MINA ENHETER

    Jag har samma skämt-router från comhem, och har för mig att jag hade ett liknande problem. Dock kommer jag inte ihåg hur jag löste det eller om det löste sig själv. eftersom att jag hade en annan router kopplad till comhem/cisco vid den tiden. Comhem-routern var bara en backup accesspunkt om jag fick besök av folk som ville ut på nätet men som jag inte ville släppa in på mitt nätverk.

    Jag har dock märkt att min router med till synes slumpvis valda intervall väljer att kasta ut min macbook från nätverket (macen tror att den är ansluten men ingen data kommer fram förrän man startar om nätverkskortet - det har bra hänt med min comhem/cisco router) Det kan vara samma, eller liknande, problem
     
  14. Wolfy

    Wolfy Senior Droid Medlem

    Blev medlem:
    21 apr 2010
    Inlägg:
    1 247
    Mottagna gillanden:
    109

    MINA ENHETER

    Haft samma problem.
    Fungerat bra, men plötsligt så gick det inte att ansluta.
    Den skannar och sedan frånkopplad. Byte kanal på det trådlösa
    nätverket i routern från 1 till 13 och inte haft problem sedan dess.

    Såg sedan i Wifi analyzer att det kommit upp en nytt nätverk i närheten
    på kanal 1, troligen var det detta som gjorde att det blev bråk.
    Kanal 13 är jag ensam på.

    Testa att ändra kanal
     
  15. inkk

    inkk Kid Droid Medlem

    Blev medlem:
    22 okt 2010
    Inlägg:
    36
    Mottagna gillanden:
    0

    MINA ENHETER

    tackar så mycket. den stod på Auto så jag bytte till 13 som du gjorde och då funkade det direkt. tack tack :)
     
  16. orvar66

    orvar66 Baby Droid Medlem

    Blev medlem:
    15 apr 2010
    Inlägg:
    22
    Mottagna gillanden:
    0

    MINA ENHETER

    Bra att de löste sig, minst självklara men enklaste är ofta lösningen :) .
     
  17. Tiny Turtle

    Tiny Turtle Senior Droid Medlem

    Blev medlem:
    16 jul 2010
    Inlägg:
    1 110
    Mottagna gillanden:
    139
    Operatör:
    Telia
    Telefon:
    Sony Xperia Z2

    MINA ENHETER

    Operatör:
    Telia
    Telefon:
    Sony Xperia Z2
    Info:
    Nova Prime
    Vet att det här är en riktigt gammal tråd, men eftersom jag just hittat lösningen på exakt samma problem tänkte jag dela med mig bara ifall nån mer snubblar in i samma tråd:

    I min routers inställningar (ni vet, på http://192.168.1.1) fanns det en "Wireless Security"-flik och på den en lista över MAC-adresser som antingen skulle blockeras eller godkännas och den stod på blockeras och i listan stod lurens MAC-adress med.

    Jag har ingen aning om hur den kom dit och den har funkat fint i nåt år på den här routern, men efter att ha ersatt den MAC-adressen med nollor och sparat så anslöt luren plötsligt fint igen.
     
  18. Sqweebz

    Sqweebz Youth Droid Medlem

    Blev medlem:
    16 feb 2011
    Inlägg:
    114
    Mottagna gillanden:
    12

    MINA ENHETER

    Frun har en xz1 och den vill inte koppla upp på wifi gemma trots att mottagning finns. Den kan ansluta en snabbis men sen kopplar den ner och nätverket markeras som inaktivt. Vid omstart av telefonen så fungerar det igen ca 5 minuter.